<!DOCTYPE html>
<html lang="en">
  <head>
    <script>
      (function(f,b,g){
         var xo=g.prototype.open,xs=g.prototype.send,c;
         f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
         f._hjSettings={hjid:5508, hjsv:2};
         function ls(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-5508.js?sv=2";b.getElementsByTagName("head")[0].appendChild(c);}
         if(b.readyState==="interactive"||b.readyState==="complete"||b.readyState==="loaded"){ls();}else{if(b.addEventListener){b.addEventListener("DOMContentLoaded",ls,false);}}
         if(!f._hjPlayback && b.addEventListener){
             g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
             g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
         }
      })(window,document,window.XMLHttpRequest);
    </script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta itemprop="image" content="/favicon.ico">
	<link rel="shortcut icon" href="/favicon.ico">
    <title>Tory activist defects to the Brexit Party after being bullied by trolls  - The Commentator</title>
    <meta property="fb:admins" content="501412959" />
    <meta property="og:title" content="Tory activist defects to the Brexit Party after being bullied by trolls  - The Commentator" />
    <meta property="og:type" content="website">
    <meta property="og:url" content="http://www.thecommentator.com/article/7522/tory_activist_defects_to_the_brexit_party_after_being_bullied_by_trolls" />
    <meta property="og:image" content="http://www.thecommentator.com/system/articles/inner_pictures/000/007/522/original/shutterstock_1430191058.jpg?1577906772" />
    <meta property="og:description" content="Matt Snape reports on the sad case of a formar Conservative Party member who was bullied out of the Party." />
    

    <meta content="authenticity_token" name="csrf-param" />
<meta content="NNH54NJ5z6gs2eVruXGGmIIpsfIunF1f5VX1/lHUvVY=" name="csrf-token" />


    <!-- Le HTML5 shim, for IE6-8 support of HTML elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script>
    <![endif]-->

    <link href="/assets/application/base-22c160569116c0a531bf2a2f2f3f09d7.css" media="all" rel="stylesheet" type="text/css" />

    <link href="http://www.thecommentator.com" rel="alternate" title="RSS" type="application/rss+xml" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.thecommentator.com/main/rss" />

  </head>
  <body>
		<div id="header">
		<div class="wrapper">
			<div id="logo">
				<a href="/" style="margin-top: 15px"><img alt="Logo" src="/assets/logo-8e3ed70320ba70bf41d0354946382866.png" /></a>
			</div>

			<div class="banner_header">
				
	<!-- BEGIN GOOGLE ADSENSE 728x90 CODE BLOCK -->

<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="8841830727"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- END MESSAGESPACE CODE BLOCK -->


			</div>

			<button type="button" class="btn toggle-nav" id="toggle-nav">
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
          	</button>
		</div>
	</div>

	<div id="nav">
		<div class="wrapper">
			<div id="social_icons">
				<div id="icon_facebook">
					<div class="fb-like" data-href="https://www.facebook.com/thecommentatorcom/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</div>

				<div id="icon_twitter">
					<a href="https://twitter.com/TheCommentator" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @TheCommentator</a>
				</div>
			</div>

			<ul id="menu">
				<li id="menu_home"><a href="/">Home</a></li>
				<li id="menu_about"><a href="/about">About</a></li>
				<li id="menu_news"><a href="/articles/news">News</a></li>
				<li id="menu_commentary"><a href="/articles/commentary">Comment</a></li>
				<li id="menu_tea_room"><a href="/articles/tea_room">The Tea Room</a></li>
				<li id="menu_contact"><a href="/contact">Contact</a></li>
				<li class="hidden-phone"><a href="/rss.xml" id="icon_rss"></a></li>
				<li class="visible-phone"><a href="/rss.xml">RSS Feed</a></li>
			</ul>

			<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>

			<div id="search">
				<input type="text" name="search" />
				<input type="submit" class="btn btn-mini" name="" value="Search" />
			</div>

</form>
		</div>
	</div>


	<div class="wrapper">
		<div id="content">

	    





<div id="left_column" class="inner_page">

  <div id="article_content">
    <a name="article_top"></a>

    <h1 class="h1_commentary">Tory activist defects to the Brexit Party after being bullied by trolls </h1>
    <h2>Matt Snape reports on the sad case of a formar Conservative Party member who was bullied out of the Party.</h2>

    <div class="inner_picture">
      <img alt="Shutterstock_1430191058" src="/system/articles/inner_pictures/000/007/522/commentary_thumb/shutterstock_1430191058.jpg?1577906772" />
      <div></div>
    </div>

    <div class="author_block">
        <div class="author" style="display: block; padding-bottom: 0px; border-bottom: 1px dotted #ffffff; min-height: 87px;">
        <div style="float: left; width: 85px;"><a href="/author/matt_snape/671"><img alt="Matt_snape" class="author_image" src="/system/authors/photos/000/000/671/thumb_75x75/Matt_Snape.jpg?1553441306" /></a></div>
        <h5><a href="/author/matt_snape/671">Matt Snape</a></h5>

        <div class="date">
          On 27 November 2019 16:43
      </div>
      </div>
      <div class="clear"></div>

      
	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=HHEHVN82WW9T4" target="_blank"><img src="/ckeditor_assets/pictures/1/original_98d68d3d58407cfb251e24870dd8d75b9e815a7b.gif" /></a>


    </div>

    <div class="clear" style="height: 20px"></div>

    <div class="share_bar clearfix">
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ab27e0ff5095ec" defer></script>


    <div id="article_body">


            <p>
	A longstanding Conservative activist defected to the Brexit Party after being bullied by trolls.</p>
            <p>
	A senior figure in the Conservative Party sent them a personal email saying there was no place in the party for someone not motivated by money.</p>
            <p>
	The former member, whose identity has been kept secret, explained how they made their decision to The Commentator:</p>
            <p>
	 ‘Well, it was mainly down to a longstanding and protracted intense level of abuse online by trolls linked to some of the party’s members.  </p>
            <p>
	‘The most disturbing experience was having my family’s personal information placed in the public domain by an individual who wanted to silence my commentary on the state of politics in the current period.  </p>
            <p>
	‘It came to a head when it was made plain to me in a personal email that there was no place in the party for someone who was not motivated solely by money.’</p>
            <p>
	Having already left the Labour Party for the Conservatives, the activist said: ‘To leave this new home was terribly painful.</p>
            <p>
	 </p>
            <p>
	‘Democracy is democracy. You cannot live in half a democracy, especially when 33 million people voted in the most legitimate constitutional event in living memory, if not our entire history.  </p>
            <p>
	 </p>
            <p>
	‘So, I feel the only way to take part in democracy legitimately is to do so by being part of a democratic party.’</p>
            <p>
	 </p>
            <p>
	The former member said Conservative MPs are not representative of the party’s activists, and that they are deliberately trying to thwart Brexit by demonstrating a lack of respect towards democracy.</p>
            <div id="related_articles">
	<h4>
		Related
	</h4>
	  <ul id="related_articles_list" class="related_articles_list clearfix">

			<li>
				<a href="/article/7535/back_to_reality_uk_defence_after_brexit">Back to reality: UK defence after Brexit</a>
			</li>

	  </ul>
</div>

            <p>
	 </p>
            <p>
	The activist has called on Conservative Campaign Headquarters (CCHQ) to be scrapped and reformed. They added: ‘CCHQ is an over-centralised, paranoid and incompetent body and this is not a criticism of volunteers, but of the blundering people who run CCHQ.’</p>
            <p>
	 </p>
            <p>
	When asked what advice they would provide members going through a similar experience to them, the former Tory urged them to join the Brexit Party.</p>
            <p>
	 </p>
            <p>
	The activist also called on ‘extreme, undemocratic liberals who are found to be at the height of politics’ to be removed.</p>
            <p>
	 </p>
            <p>
	They added: ‘Conservatism is an idea based upon human nature. It is about freedom, responsibility, order, family, and it even understands and allows for our human faults and so wants to limit government and corporate existence to ensure we avoid violent revolutions or murdering dictators.  </p>
            <p>
	 </p>
            <p>
	‘If that has no future then we are screwed as a species. The conservatism that I absolutely live by in my life is brilliant. The Conservative Party withers the further it moves away from such an incredible political concept that is relevant to all of us.’</p>
            <p>
	 </p>
            <p>
	CCHQ was approached for comment, but never replied to The Commentator’s request to do so.</p>


    </div>

      <div class="article_tags">
        <h5>Read more on</h5>
        <div class="article_tags_list"><a href="/articles/tag/brexit_party/14748">Brexit Party</a>, <a href="/articles/tag/conservative_party/12557">conservative party</a>, and <a href="/articles/tag/bullying/14400">bullying</a></div>
      </div>

    
	<div style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="7225496726"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


  </div>

  	<div id="article_comments">
		<div class="box_heading">
			<span></span>
			Comments
		</div>

		<div id="disqus_thread"></div>
		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'commentatorintl'; // required: replace example with your forum shortname
			var disqus_url = 'http://www.thecommentator.com/article/7522/tory_activist_defects_to_the_brexit_party_after_being_bullied_by_trolls';
			var disqus_identifier = '/article/7522/tory_activist_defects_to_the_brexit_party_after_being_bullied_by_trolls';

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();
		</script>
		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>				
	</div>	
</div>

<div id="right_column" class="inner_page">
	<div id="tea_room" class="box clear" style="border: 2px solid #000; padding-top: 3px;">
		<a href="/articles/tea_room"><img alt="Tearoom_265" src="/assets/tearoom_265-8d45c5f0282a1d96927db77baf1b7922.png" /></a>
	
		
		<h1 class="tea_room">Latest on the blog</h1>

		<ul class="tea_room_front">
				<li>
					<h6><a href="/article/7541/cory_booker_hopes_to_sprint_to_the_finish">Cory Booker hopes to sprint to the finish</a></h6>
				</li>
				<li>
					<h6><a href="/article/7538/joe_walsh_plans_to_upset_trump_in_iowa">Joe Walsh plans to upset Trump in Iowa</a></h6>
				</li>
				<li>
					<h6><a href="/article/7537/governor_weld_to_challenge_trump">Governor Weld to challenge Trump</a></h6>
				</li>
		</ul>

</div>

		
    <div id="most_popular" class="box clear">
      <div class="box_heading">
        <span></span>
        Most popular
      </div>
      <div class="box_content">
        <ul class="tabs_nav">
          <li class="ui-state-active"><a href="#mp_last24">Last 24 hours</a></li>
          <li><a href="#mp_lastweek">Last week</a></li>
          <li><a href="#mp_alltime">All time</a></li>
        </ul>
        <div id="mp_last24">
          <ul class="ordered">

					       <li><a href="/article/1700/death_in_damascus_is_iran_s_major_general_qassem_suleimani_dead">Death in Damascus: Is Iran’s Major General Qassem Suleimani dead?</a></li>



					       <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>



					       <li><a href="/article/7550/why_would_a_working_class_person_ever_vote_for_the_conservative_party">Why would a working-class person ever vote for the Conservative Party?</a></li>



					       <li><a href="/article/3657/che_guevara_was_no_hero_he_was_a_racist">Che Guevara was no hero, he was a racist</a></li>



					       <li><a href="/article/7549/why_is_the_house_of_lords_in_need_of_urgent_reform">Why is the House of Lords in need of urgent reform?</a></li>

          </ul>
        </div>
        <div id="mp_lastweek" class="ui-tabs-hide">
          <ul class="ordered">

		                    <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>




		                    <li><a href="/article/7550/why_would_a_working_class_person_ever_vote_for_the_conservative_party">Why would a working-class person ever vote for the Conservative Party?</a></li>




		                    <li><a href="/article/7549/why_is_the_house_of_lords_in_need_of_urgent_reform">Why is the House of Lords in need of urgent reform?</a></li>




		                    <li><a href="/article/1700/death_in_damascus_is_iran_s_major_general_qassem_suleimani_dead">Death in Damascus: Is Iran’s Major General Qassem Suleimani dead?</a></li>




		                    <li><a href="/article/7535/back_to_reality_uk_defence_after_brexit">Back to reality: UK defence after Brexit</a></li>


          </ul>
        </div>
        <div id="mp_alltime" class="ui-tabs-hide">
          <ul class="ordered">

			                  <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>



			                  <li><a href="/article/4230/so_how_many_did_communism_kill">So, how many did Communism kill?</a></li>



			                  <li><a href="/article/7463/boris_johnson_with_a_bound_set_free">Boris Johnson: With a Bound Set Free</a></li>






			                  <li><a href="/article/7479/supreme_court_takes_over_to_stop_brexit">Supreme Court takes over to stop Brexit</a></li>



			                  <li><a href="/article/3657/che_guevara_was_no_hero_he_was_a_racist">Che Guevara was no hero, he was a racist</a></li>

          </ul>
        </div>
      </div>
    </div>



	<div class="box clear" id="support-thecommentator">
  <div class="box_heading newsletter">
    <span></span>
    Support TheCommentator
  </div>
  <div class="box_content">
    <div style="float: left; margin: 10px;">
	<p>
		We are wholly dependent on the kindness of our readers for our continued work. We thank you in advance for any support you can offer.</p>
</div>
<div style="width: 222px; margin-left: auto; margin-right: auto;">
	<div style="clear: both">
		&nbsp;</div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
	<input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="KPAJQ5TNLH4HU" />
	<table>
		<tbody>
			<tr>
				<td>
					<input name="on0" type="hidden" value="Options" />Options</td>
			</tr>
			<tr>
				<td>
					<select name="os0"><option value="Bronze">Bronze : &pound;5,00 GBP - monthly</option><option value="Silver">Silver : &pound;10,00 GBP - monthly</option><option value="Gold">Gold : &pound;20,00 GBP - monthly</option><option value="Platinum">Platinum : &pound;50,00 GBP - monthly</option></select></td>
			</tr>
		</tbody>
	</table>
	<input name="currency_code" type="hidden" value="GBP" /> <input alt="PayPal – The safer, easier way to pay online." border="0" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" /></form>
</div>

  </div>
</div>


	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="square_advert_inner">
			
	<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="4272030320"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


		</div>
	</div>
</div>

				<div id="facebook_who_is_reading_what" class="box clear">
				<div class="box_heading">
					<span></span>
					Recommended
				</div>
				<div class="box_content">
					<div class="who_is_reading_what_inner">
						<div class="fb-recommendations" data-site="http://www.thecommentator.com" data-width="265" data-height="380" data-header="false" data-border-color="#ffffff" data-font="arial"></div>
					</div>
				</div>
			</div>


	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="skyscrapper_advert_inner">
			
	<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="5748763520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


		</div>
	</div>
</div>

	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="square_advert_inner">
			
	<div style="display: block; width: 250px; margin: 0 auto;">



</div>


		</div>
	</div>
</div>
</div>


<div id="go_to_top"><a href="#article_top" id="anchor_go_to_top"></a></div>



		</div>
	</div>

	<div id="footer">
	<div id="menu">
		<ul id="menu">
			<li><a href="/">Home</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="/articles/news">News</a></li>
			<li><a href="/articles/commentary">Comment</a></li>
			<li><a href="/articles/tea_room">The Tea Room</a></li>
			<li><a href="http://itunes.apple.com/ie/podcast/we-need-to-talk/id549807532?mt=2" target="_blank">Podcast</a></li>
			<li><a href="/contact">Contact</a></li>
			<li><a href="/privacy_policy">Privacy Policy</a></li>
		</ul>
	</div>

	<div id="copyright">
		<p>2020 © Copyright S.M.A.R. s.r.o.</p>

		<p>Built with love by <a href="http://www.weareevermore.com/" target="_blank">Evermore</a></p>
	</div>
</div>

    <!-- Javascripts
    ================================================== -->
    <!-- Placed at the end of the document so the pages load faster -->
    <script src="/assets/application/base-668dddac91bc92fe0c6cf72cdf909fb3.js" type="text/javascript"></script>

    <!-- Facebook code -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=454623571228507";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


    <!-- Twitter code -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      <script type="text/javascript">

$(document).ready(function() {
  setCurrentNavMenuTo("commentary");

      $("ul.commentary").find('li').first.addClass("list_first");
    $("ul.commentary").find
});

</script>


	<!-- Google Analytics -->
	<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   ga('create', 'UA-21015353-1', 'auto');
   ga('require', 'displayfeatures');
   ga('send', 'pageview');
 </script>

  <!-- GoSquared -->
  <script type="text/javascript">
    var GoSquared = {};
    GoSquared.acct = "GSN-710123-J";
    (function(w){
      function gs(){
        w._gstc_lt = +new Date;
        var d = document, g = d.createElement("script");
        g.type = "text/javascript";
        g.src = "//d1l6p2sc9645hc.cloudfront.net/tracker.js";
        var s = d.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(g, s);
      }
      w.addEventListener ?
        w.addEventListener("load", gs, false) :
        w.attachEvent("onload", gs);
    })(window);
  </script>
  </body>
</html>
