<!DOCTYPE html>
<html lang="en">
  <head>
    <script>
      (function(f,b,g){
         var xo=g.prototype.open,xs=g.prototype.send,c;
         f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
         f._hjSettings={hjid:5508, hjsv:2};
         function ls(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-5508.js?sv=2";b.getElementsByTagName("head")[0].appendChild(c);}
         if(b.readyState==="interactive"||b.readyState==="complete"||b.readyState==="loaded"){ls();}else{if(b.addEventListener){b.addEventListener("DOMContentLoaded",ls,false);}}
         if(!f._hjPlayback && b.addEventListener){
             g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
             g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
         }
      })(window,document,window.XMLHttpRequest);
    </script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta itemprop="image" content="/favicon.ico">
	<link rel="shortcut icon" href="/favicon.ico">
    <title>Bloomberg&#x27;s Gamble - The Commentator</title>
    <meta property="fb:admins" content="501412959" />
    <meta property="og:title" content="Bloomberg&#x27;s Gamble - The Commentator" />
    <meta property="og:type" content="website">
    <meta property="og:url" content="http://www.thecommentator.com/article/7583/bloomberg_s_gamble" />
    <meta property="og:image" content="http://www.thecommentator.com/system/articles/inner_pictures/000/007/583/original/bloomberg.jpg?1581282152" />
    <meta property="og:description" content="Tim Aker wonders whether former New York Mayor Michael Bloomberg&#x27;s primary strategy will work better than it did for the last former New York Mayor who tried it." />
    

    <meta content="authenticity_token" name="csrf-param" />
<meta content="2o/4yFGx4jmuSFyRJOlW0p552LnLq4HAzdLIOEYH7sU=" name="csrf-token" />


    <!-- Le HTML5 shim, for IE6-8 support of HTML elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script>
    <![endif]-->

    <link href="/assets/application/base-22c160569116c0a531bf2a2f2f3f09d7.css" media="all" rel="stylesheet" type="text/css" />

    <link href="http://www.thecommentator.com" rel="alternate" title="RSS" type="application/rss+xml" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.thecommentator.com/main/rss" />

  </head>
  <body>
		<div id="header">
		<div class="wrapper">
			<div id="logo">
				<a href="/" style="margin-top: 15px"><img alt="Logo" src="/assets/logo-8e3ed70320ba70bf41d0354946382866.png" /></a>
			</div>

			<div class="banner_header">
				
	<!-- BEGIN GOOGLE ADSENSE 728x90 CODE BLOCK -->

<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="8841830727"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- END MESSAGESPACE CODE BLOCK -->


			</div>

			<button type="button" class="btn toggle-nav" id="toggle-nav">
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
          	</button>
		</div>
	</div>

	<div id="nav">
		<div class="wrapper">
			<div id="social_icons">
				<div id="icon_facebook">
					<div class="fb-like" data-href="https://www.facebook.com/thecommentatorcom/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</div>

				<div id="icon_twitter">
					<a href="https://twitter.com/TheCommentator" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @TheCommentator</a>
				</div>
			</div>

			<ul id="menu">
				<li id="menu_home"><a href="/">Home</a></li>
				<li id="menu_about"><a href="/about">About</a></li>
				<li id="menu_news"><a href="/articles/news">News</a></li>
				<li id="menu_commentary"><a href="/articles/commentary">Comment</a></li>
				<li id="menu_tea_room"><a href="/articles/tea_room">The Tea Room</a></li>
				<li id="menu_contact"><a href="/contact">Contact</a></li>
				<li class="hidden-phone"><a href="/rss.xml" id="icon_rss"></a></li>
				<li class="visible-phone"><a href="/rss.xml">RSS Feed</a></li>
			</ul>

			<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>

			<div id="search">
				<input type="text" name="search" />
				<input type="submit" class="btn btn-mini" name="" value="Search" />
			</div>

</form>
		</div>
	</div>


	<div class="wrapper">
		<div id="content">

	    





<div id="left_column" class="inner_page">

  <div id="article_content">
    <a name="article_top"></a>

    <h1 class="h1_commentary">Bloomberg&#x27;s Gamble</h1>
    <h2>Tim Aker wonders whether former New York Mayor Michael Bloomberg&#x27;s primary strategy will work better than it did for the last former New York Mayor who tried it.</h2>

    <div class="inner_picture">
      <img alt="Bloomberg" src="/system/articles/inner_pictures/000/007/583/commentary_thumb/bloomberg.jpg?1581282152" />
      <div></div>
    </div>

    <div class="author_block">
        <div class="author" style="display: block; padding-bottom: 0px; border-bottom: 1px dotted #ffffff; min-height: 87px;">
        <div style="float: left; width: 85px;"><a href="/author/tim_aker/339"><img alt="Tim_aker" class="author_image" src="/system/authors/photos/000/000/339/thumb_75x75/tim_aker.jpg?1581282859" /></a></div>
        <h5><a href="/author/tim_aker/339">Tim Aker</a></h5>

        <div class="date">
          On  9 February 2020 21:02
      </div>
      </div>
      <div class="clear"></div>

      
	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=HHEHVN82WW9T4" target="_blank"><img src="/ckeditor_assets/pictures/1/original_98d68d3d58407cfb251e24870dd8d75b9e815a7b.gif" /></a>


    </div>

    <div class="clear" style="height: 20px"></div>

    <div class="share_bar clearfix">
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ab27e0ff5095ec" defer></script>


    <div id="article_body">


            <p dir="ltr" id="docs-internal-guid-90203077-7fff-5d2b-687a-8ca91399bd44" style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Rudy Giuliani tried it and spectacularly bombed in 2008.  Now, former New York Mayor Mike Bloomberg is making the same gamble as he attempts to become the Democratic Presidential nominee.  Both faced a crowded field, eschewed the early races, and put their eggs in one basket – big state grabs later on in the primary process.</span></p>
            <p>
	 </p>
            <p dir="ltr" style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">As candidates announced for 2008, Giuliani started out as the clear favourite with Senator John McCain.  McCain avoided Iowa, as did Giuliani, but McCain had historic support in New Hampshire that saw him, a moderate, with enough backing to counter the Huck-a-boom of Mike Huckabee. The late Fred Thompson, a friend of McCain’s, peeled off enough conservative support from Huckabee to allow McCain through in South Carolina.  After South Carolina it was virtually all over.    By the time Florida voted on February 5th, where Giuliani had dug in, he was wiped out, getting little over 14% of the vote.</span></p>
            <p>
	 </p>
            <p dir="ltr" style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">For the Democrats in 2020, Bloomberg will face a similar problem.  Pete Buttigieg’s surprising ‘victory’ in Iowa, he has effectively stolen the limelight from Sanders, is a direct threat to Bloomberg.  A moderate with a career outside Washington, he fills the space on the spectrum Bloomberg is trying to occupy.</span></p>
            <p>
	 </p>
            <p dir="ltr" style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">By Super Tuesday on 3</span><span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="font-size: 0.6em; vertical-align: super;">rd</span></span><span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"> March, Buttigieg could well have seen off another moderate, Vice President Biden, hit hard by a fourth place finish in Iowa.  Suddenly Mayor Pete is the de-facto standard bearer for moderate, centrist Democratic politics.  He’ll also have the Big Mo.</span></p>
            <div id="related_articles">
	<h4>
		Related
	</h4>
	  <ul id="related_articles_list" class="related_articles_list clearfix">

			<li>
				<a href="/article/7554/the_bbc_are_iranian_government_s_useful_idiots">The BBC are Iranian government&#x27;s useful idiots</a>
			</li>
			<li>
				<a href="/article/7537/governor_weld_to_challenge_trump">Governor Weld to challenge Trump</a>
			</li>
			<li>
				<a href="/article/2149/europhiles_spin_when_you_re_not_winning">Europhiles: Spin when you&#x27;re not winning</a>
			</li>
			<li>
				<a href="/article/2063/pcc_elections_thanks_but_we_d_prefer_an_in_out_referendum">PCC elections? Thanks, but we&#x27;d prefer an In/Out referendum</a>
			</li>

	  </ul>
</div>

            <p>
	 </p>
            <p dir="ltr" style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">What, then, for Bloomberg?  For all the money being pumped into the Super Tuesday delegate-heavy states, what price momentum, especially when Buttigieg is getting more free airtime than money can buy?  If Buttigieg wins South Carolina, then it’s surely all over for Mayor Mike? </span></p>
            <p>
	 </p>
            <p dir="ltr" style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">That no one clear winner could take to the stage on the night and declare victory in Iowa is perhaps Bloomberg’s salvation.  It denied Buttigieg the platform to be called ‘the winner’, as campaigns went on to New Hampshire, where Bernie Sanders and Elizabeth Warren duke it out for liberal votes.</span></p>
            <p>
	<br style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"><span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: pre-wrap; word-spacing: 0px;">This is Bloomberg’s opportunity – by Super Tuesday the whole race could be in disarray.  With Trump marching on, hailing the improved economy, the Democrats will squabble and take the entire Party down with them.  By March 3</span><span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: pre-wrap; word-spacing: 0px;"><span style="font-size: 0.6em; vertical-align: super;">rd</span></span><span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: pre-wrap; word-spacing: 0px;">, Bloomberg could well soar on Super Tuesday.  But he’ll have to clear up the mess left for him.</span></p>
            <p>
	 </p>
            <p>
	<span style="background-color: transparent; color: rgb(0, 0, 0); font-family: Cambria,serif; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; vertical-align: baseline; -webkit-text-stroke-width: 0px; white-space: pre-wrap; word-spacing: 0px;">Tim Aker served as an MEP for the East of England between 2014 and 2019.</span></p>


    </div>

      <div class="article_tags">
        <h5>Read more on</h5>
        <div class="article_tags_list"><a href="/articles/tag/pete_buttigieg/15018">Pete Buttigieg</a>, <a href="/articles/tag/michael_bloomberg/8565">Michael Bloomberg</a>, <a href="/articles/tag/rudy_giuliani/2155">rudy giuliani</a>, <a href="/articles/tag/iowa_caucus/15016">Iowa Caucus</a>, <a href="/articles/tag/new_hampshire_primary/14924">New Hampshire Primary</a>, <a href="/articles/tag/bernie_sanders/14445">Bernie Sanders</a>, <a href="/articles/tag/democrats/1319">democrats</a>, <a href="/articles/tag/republicans/1321">republicans</a>, <a href="/articles/tag/donald_trump/63">Donald Trump</a>, and <a href="/articles/tag/super_tuesday/3921">super tuesday</a></div>
      </div>

    
	<div style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="7225496726"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


  </div>

  	<div id="article_comments">
		<div class="box_heading">
			<span></span>
			Comments
		</div>

		<div id="disqus_thread"></div>
		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'commentatorintl'; // required: replace example with your forum shortname
			var disqus_url = 'http://www.thecommentator.com/article/7583/bloomberg_s_gamble';
			var disqus_identifier = '/article/7583/bloomberg_s_gamble';

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();
		</script>
		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>				
	</div>	
</div>

<div id="right_column" class="inner_page">
	<div id="tea_room" class="box clear" style="border: 2px solid #000; padding-top: 3px;">
		<a href="/articles/tea_room"><img alt="Tearoom_265" src="/assets/tearoom_265-8d45c5f0282a1d96927db77baf1b7922.png" /></a>
	
		
		<h1 class="tea_room">Latest on the blog</h1>

		<ul class="tea_room_front">
				<li>
					<h6><a href="/article/7541/cory_booker_hopes_to_sprint_to_the_finish">Cory Booker hopes to sprint to the finish</a></h6>
				</li>
				<li>
					<h6><a href="/article/7538/joe_walsh_plans_to_upset_trump_in_iowa">Joe Walsh plans to upset Trump in Iowa</a></h6>
				</li>
				<li>
					<h6><a href="/article/7537/governor_weld_to_challenge_trump">Governor Weld to challenge Trump</a></h6>
				</li>
		</ul>

</div>

		
    <div id="most_popular" class="box clear">
      <div class="box_heading">
        <span></span>
        Most popular
      </div>
      <div class="box_content">
        <ul class="tabs_nav">
          <li class="ui-state-active"><a href="#mp_last24">Last 24 hours</a></li>
          <li><a href="#mp_lastweek">Last week</a></li>
          <li><a href="#mp_alltime">All time</a></li>
        </ul>
        <div id="mp_last24">
          <ul class="ordered">

					       <li><a href="/article/7580/boris_must_be_wary_of_eu_military_imperial_ambitions">Boris must be wary of EU military-imperial ambitions</a></li>



					       <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>






					       <li><a href="/article/7583/bloomberg_s_gamble">Bloomberg&#x27;s Gamble</a></li>









					       <li><a href="/article/4230/so_how_many_did_communism_kill">So, how many did Communism kill?</a></li>



					       <li><a href="/article/5312/russia_and_israel_a_beautiful_friendship">Russia and Israel: A beautiful friendship?</a></li>

          </ul>
        </div>
        <div id="mp_lastweek" class="ui-tabs-hide">
          <ul class="ordered">

		                    <li><a href="/article/7580/boris_must_be_wary_of_eu_military_imperial_ambitions">Boris must be wary of EU military-imperial ambitions</a></li>




		                    <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>




		                    <li><a href="/article/7581/joe_walsh_could_be_joe_biden_s_worst_nightmare">Joe Walsh could be Joe Biden&#x27;s worst nightmare</a></li>




		                    <li><a href="/article/6092/the_eu_s_betrayal_of_britain_s_fishing_industry">The EU’s betrayal of Britain’s fishing industry</a></li>




		                    <li><a href="/article/4230/so_how_many_did_communism_kill">So, how many did Communism kill?</a></li>


          </ul>
        </div>
        <div id="mp_alltime" class="ui-tabs-hide">
          <ul class="ordered">

			                  <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>



			                  <li><a href="/article/4230/so_how_many_did_communism_kill">So, how many did Communism kill?</a></li>



			                  <li><a href="/article/7463/boris_johnson_with_a_bound_set_free">Boris Johnson: With a Bound Set Free</a></li>






			                  <li><a href="/article/7479/supreme_court_takes_over_to_stop_brexit">Supreme Court takes over to stop Brexit</a></li>



			                  <li><a href="/article/3657/che_guevara_was_no_hero_he_was_a_racist">Che Guevara was no hero, he was a racist</a></li>

          </ul>
        </div>
      </div>
    </div>



	<div class="box clear" id="support-thecommentator">
  <div class="box_heading newsletter">
    <span></span>
    Support TheCommentator
  </div>
  <div class="box_content">
    <div style="float: left; margin: 10px;">
	<p>
		We are wholly dependent on the kindness of our readers for our continued work. We thank you in advance for any support you can offer.</p>
</div>
<div style="width: 222px; margin-left: auto; margin-right: auto;">
	<div style="clear: both">
		&nbsp;</div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
	<input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="KPAJQ5TNLH4HU" />
	<table>
		<tbody>
			<tr>
				<td>
					<input name="on0" type="hidden" value="Options" />Options</td>
			</tr>
			<tr>
				<td>
					<select name="os0"><option value="Bronze">Bronze : &pound;5,00 GBP - monthly</option><option value="Silver">Silver : &pound;10,00 GBP - monthly</option><option value="Gold">Gold : &pound;20,00 GBP - monthly</option><option value="Platinum">Platinum : &pound;50,00 GBP - monthly</option></select></td>
			</tr>
		</tbody>
	</table>
	<input name="currency_code" type="hidden" value="GBP" /> <input alt="PayPal – The safer, easier way to pay online." border="0" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" /></form>
</div>

  </div>
</div>


	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="square_advert_inner">
			
	<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="4272030320"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


		</div>
	</div>
</div>

				<div id="facebook_who_is_reading_what" class="box clear">
				<div class="box_heading">
					<span></span>
					Recommended
				</div>
				<div class="box_content">
					<div class="who_is_reading_what_inner">
						<div class="fb-recommendations" data-site="http://www.thecommentator.com" data-width="265" data-height="380" data-header="false" data-border-color="#ffffff" data-font="arial"></div>
					</div>
				</div>
			</div>


	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="skyscrapper_advert_inner">
			
	<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="5748763520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


		</div>
	</div>
</div>

	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="square_advert_inner">
			
	<div style="display: block; width: 250px; margin: 0 auto;">



</div>


		</div>
	</div>
</div>
</div>


<div id="go_to_top"><a href="#article_top" id="anchor_go_to_top"></a></div>



		</div>
	</div>

	<div id="footer">
	<div id="menu">
		<ul id="menu">
			<li><a href="/">Home</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="/articles/news">News</a></li>
			<li><a href="/articles/commentary">Comment</a></li>
			<li><a href="/articles/tea_room">The Tea Room</a></li>
			<li><a href="http://itunes.apple.com/ie/podcast/we-need-to-talk/id549807532?mt=2" target="_blank">Podcast</a></li>
			<li><a href="/contact">Contact</a></li>
			<li><a href="/privacy_policy">Privacy Policy</a></li>
		</ul>
	</div>

	<div id="copyright">
		<p>2020 © Copyright S.M.A.R. s.r.o.</p>

		<p>Built with love by <a href="http://www.weareevermore.com/" target="_blank">Evermore</a></p>
	</div>
</div>

    <!-- Javascripts
    ================================================== -->
    <!-- Placed at the end of the document so the pages load faster -->
    <script src="/assets/application/base-668dddac91bc92fe0c6cf72cdf909fb3.js" type="text/javascript"></script>

    <!-- Facebook code -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=454623571228507";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


    <!-- Twitter code -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      <script type="text/javascript">

$(document).ready(function() {
  setCurrentNavMenuTo("commentary");

      $("ul.commentary").find('li').first.addClass("list_first");
    $("ul.commentary").find
});

</script>


	<!-- Google Analytics -->
	<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   ga('create', 'UA-21015353-1', 'auto');
   ga('require', 'displayfeatures');
   ga('send', 'pageview');
 </script>

  <!-- GoSquared -->
  <script type="text/javascript">
    var GoSquared = {};
    GoSquared.acct = "GSN-710123-J";
    (function(w){
      function gs(){
        w._gstc_lt = +new Date;
        var d = document, g = d.createElement("script");
        g.type = "text/javascript";
        g.src = "//d1l6p2sc9645hc.cloudfront.net/tracker.js";
        var s = d.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(g, s);
      }
      w.addEventListener ?
        w.addEventListener("load", gs, false) :
        w.attachEvent("onload", gs);
    })(window);
  </script>
  </body>
</html>
