<!DOCTYPE html>
<html lang="en">
  <head>
    <script>
      (function(f,b,g){
         var xo=g.prototype.open,xs=g.prototype.send,c;
         f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
         f._hjSettings={hjid:5508, hjsv:2};
         function ls(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-5508.js?sv=2";b.getElementsByTagName("head")[0].appendChild(c);}
         if(b.readyState==="interactive"||b.readyState==="complete"||b.readyState==="loaded"){ls();}else{if(b.addEventListener){b.addEventListener("DOMContentLoaded",ls,false);}}
         if(!f._hjPlayback && b.addEventListener){
             g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
             g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
         }
      })(window,document,window.XMLHttpRequest);
    </script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta itemprop="image" content="/favicon.ico">
	<link rel="shortcut icon" href="/favicon.ico">
    <title>Time for EU member states to intervene - The Commentator</title>
    <meta property="fb:admins" content="501412959" />
    <meta property="og:title" content="Time for EU member states to intervene - The Commentator" />
    <meta property="og:type" content="website">
    <meta property="og:url" content="http://www.thecommentator.com/article/7689/time_for_eu_member_states_to_intervene" />
    <meta property="og:image" content="http://www.thecommentator.com/system/articles/inner_pictures/000/007/689/original/Barnier.jpg?1590228353" />
    <meta property="og:description" content="If the EU continues to adopt a totally intransigent position in negotiations with Britain, then we must walk away on World Trade Organisation Terms. If EU member states want to avoid that, it&#x27;s time to step in and over-rule Brussels" />
    

    <meta content="authenticity_token" name="csrf-param" />
<meta content="lPHfxzygDlm2aUHBKrCvBUn3VjL9lh5vGrrSYogBzmQ=" name="csrf-token" />


    <!-- Le HTML5 shim, for IE6-8 support of HTML elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script>
    <![endif]-->

    <link href="/assets/application/base-22c160569116c0a531bf2a2f2f3f09d7.css" media="all" rel="stylesheet" type="text/css" />

    <link href="http://www.thecommentator.com" rel="alternate" title="RSS" type="application/rss+xml" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.thecommentator.com/main/rss" />

  </head>
  <body>
		<div id="header">
		<div class="wrapper">
			<div id="logo">
				<a href="/" style="margin-top: 15px"><img alt="Logo" src="/assets/logo-8e3ed70320ba70bf41d0354946382866.png" /></a>
			</div>

			<div class="banner_header">
				
	<!-- BEGIN GOOGLE ADSENSE 728x90 CODE BLOCK -->

<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="8841830727"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- END MESSAGESPACE CODE BLOCK -->


			</div>

			<button type="button" class="btn toggle-nav" id="toggle-nav">
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
          	</button>
		</div>
	</div>

	<div id="nav">
		<div class="wrapper">
			<div id="social_icons">
				<div id="icon_facebook">
					<div class="fb-like" data-href="https://www.facebook.com/thecommentatorcom/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
				</div>

				<div id="icon_twitter">
					<a href="https://twitter.com/TheCommentator" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @TheCommentator</a>
				</div>
			</div>

			<ul id="menu">
				<li id="menu_home"><a href="/">Home</a></li>
				<li id="menu_about"><a href="/about">About</a></li>
				<li id="menu_news"><a href="/articles/news">News</a></li>
				<li id="menu_commentary"><a href="/articles/commentary">Comment</a></li>
				<li id="menu_tea_room"><a href="/articles/tea_room">The Tea Room</a></li>
				<li id="menu_contact"><a href="/contact">Contact</a></li>
				<li class="hidden-phone"><a href="/rss.xml" id="icon_rss"></a></li>
				<li class="visible-phone"><a href="/rss.xml">RSS Feed</a></li>
			</ul>

			<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>

			<div id="search">
				<input type="text" name="search" />
				<input type="submit" class="btn btn-mini" name="" value="Search" />
			</div>

</form>
		</div>
	</div>


	<div class="wrapper">
		<div id="content">

	    





<div id="left_column" class="inner_page">

  <div id="article_content">
    <a name="article_top"></a>

    <h1 class="h1_commentary">Time for EU member states to intervene</h1>
    <h2>If the EU continues to adopt a totally intransigent position in negotiations with Britain, then we must walk away on World Trade Organisation Terms. If EU member states want to avoid that, it&#x27;s time to step in and over-rule Brussels</h2>

    <div class="inner_picture">
      <img alt="Barnier" src="/system/articles/inner_pictures/000/007/689/commentary_thumb/Barnier.jpg?1590228353" />
      <div>Barmy Barnier must be stopped</div>
    </div>

    <div class="author_block">
        <div class="author" style="display: block; padding-bottom: 0px; border-bottom: 1px dotted #ffffff; min-height: 87px;">
        <div style="float: left; width: 85px;"><a href="/author/jayne_adye/633"><img alt="66614605-3614-4646-af40-971ba1161ba3" class="author_image" src="/system/authors/photos/000/000/633/thumb_75x75/66614605-3614-4646-AF40-971BA1161BA3.jpeg?1473779576" /></a></div>
        <h5><a href="/author/jayne_adye/633">Jayne Adye</a></h5>

        <div class="date">
          On 23 May 2020 09:56
      </div>
      </div>
      <div class="clear"></div>

      
	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=HHEHVN82WW9T4" target="_blank"><img src="/ckeditor_assets/pictures/1/original_98d68d3d58407cfb251e24870dd8d75b9e815a7b.gif" /></a>


    </div>

    <div class="clear" style="height: 20px"></div>

    <div class="share_bar clearfix">
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ab27e0ff5095ec" defer></script>


    <div id="article_body">


            <p>
	This week saw the United Kingdom bypass the European Union and speak directly to the individual EU member states. This was done by making public the full draft proposed agreements which have been presented to the EU throughout the negotiations.</p>
            <p>
	These documents are a clear breakdown of how the UK wishes to complete a simple and off-the-peg trade agreement with the EU by the end of this year. The proposals are nothing radical, they are simply adaptations of deals the EU has already signed with other trading partners.</p>
            <p>
	One has to ask, where has the massive conflict come from over the past few weeks? What reason is behind the complete lack of progress across the board? Quite simply, the blame can only be placed at the feet of one man and his ideological mission to treat the UK as some sort of vassal state – Michel Barnier – the EU’s Chief Brexit Negotiator.</p>
            <p>
	Barnier has even said: “The UK has no right to the type of deals the EU has agreed with other countries”. This is hardly the language of someone who wants to see a deal reached, nor someone who has any respect for the United Kingdom. We are supposed to be two equal partners in this negotiation; this government cannot be walked over like the one of Theresa May.</p>
            <p>
	However, it doesn’t seem Barnier understands this and in an exchange of letters between himself and the UK Chief Brexit Negotiator, David Frost, which can be <a href="https://getbritainout.org/about/recommended-reading-1/#jp-carousel-15783" rel="nofollow" target="_blank">read here</a>, Barnier shows time and again his apparent lack of understanding about what it means by the UK being a sovereign nation. He clearly only wants to reject any form of reasoned debate in favour of abject criticism of the tone of the UK’s negotiating requests, and just demands we submit to the will of the EU.</p>
            <p>
	Of course, negotiations are built on compromise by both sides and the UK may not get everything we want. However, this is a two-way street. It seems the EU only has eyes on trying to behave in a way which would be of sole benefit to them, rather than any sort of deal built around mutual benefit.</p>
            <p>
	Given the current global economic situation and the clear mutual benefit which would come from a comprehensive Free Trade Deal between the UK and the EU, it seems baffling the EU is taking such a hard-ideological approach of no compromise.</p>
            <p>
	This does not need to be the case. With the UK proposals now visible to all – including EU Member States - a change of approach should be possible before the June high-level conference between the UK and the EU when a decision on any extension will be taken. Quite simply, the burden is now on the national Governments of member states to stand up to Brussels and sort out the creases and hypocrisies which are rife within the EU’s suggestions.</p>
            <div id="related_articles">
	<h4>
		Related
	</h4>
	  <ul id="related_articles_list" class="related_articles_list clearfix">

			<li>
				<a href="/article/6644/history_will_not_be_kind_to_the_broken_people_of_remain">History will not be kind to the &quot;broken people&quot; of Remain</a>
			</li>

	  </ul>
</div>

            <p>
	This is a responsibility which domestic Governments have, for some reason, neglected to embrace. With the clock running down, Chancellor Merkel, President Macron and other leaders of member states must take a stand. The EU is supposed to represent their best interests, but in what way does refusing to compromise or act sensibly help the citizens of Europe?</p>
            <p>
	At the end of the day, it is the businesses and people who live in the EU who will pay the price for any failure to get a Free Trade Deal with the UK - not the Brussels-based bureaucrats like Barnier and the President of the European Commission, Ursula von der Leyen.</p>
            <p>
	Regardless of what happens, they will collect their vast salaries and continue to press on towards their ideological vision of a Federal Europe dominated and controlled entirely by the EU from Brussels.</p>
            <p>
	They can be in no doubt Prime Minister Boris Johnson will not waver in his commitment to <a href="https://getbritainout.org/" rel="nofollow" target="_blank">Get Britain Out</a> of the EU by the end of this year - with or without a deal.</p>
            <p>
	If the EU continues to see the UK as “uniquely among their trading partners, so unworthy of being offered the kind of well-precedented arrangements commonplace in modern FTAs” as David Frost (the UK’s Chief Brexit Negotiator) puts it, then we must walk away on World Trade Organisation Terms.</p>
            <p>
	Or perhaps member states could actually push Barnier towards a mutually beneficial trade agreement which will benefit everyone across Europe. If they fail to do so, they will face the electoral consequences of lost jobs and struggling businesses across the Continent.</p>
            <p>
	<em><strong>Jayne Adye is the Director of the leading cross-Party grassroots Eurosceptic campaign <a href="https://getbritainout.org/" rel="nofollow" target="_blank">Get Britain Out</a></strong></em></p>


    </div>

      <div class="article_tags">
        <h5>Read more on</h5>
        <div class="article_tags_list"><a href="/articles/tag/after_brexit/14706">After Brexit</a> and <a href="/articles/tag/brexit/14735">Brexit</a></div>
      </div>

    
	<div style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="7225496726"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


  </div>

  	<div id="article_comments">
		<div class="box_heading">
			<span></span>
			Comments
		</div>

		<div id="disqus_thread"></div>
		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'commentatorintl'; // required: replace example with your forum shortname
			var disqus_url = 'http://www.thecommentator.com/article/7689/time_for_eu_member_states_to_intervene';
			var disqus_identifier = '/article/7689/time_for_eu_member_states_to_intervene';

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();
		</script>
		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>				
	</div>	
</div>

<div id="right_column" class="inner_page">
	<div id="tea_room" class="box clear" style="border: 2px solid #000; padding-top: 3px;">
		<a href="/articles/tea_room"><img alt="Tearoom_265" src="/assets/tearoom_265-8d45c5f0282a1d96927db77baf1b7922.png" /></a>
	
		
		<h1 class="tea_room">Latest on the blog</h1>

		<ul class="tea_room_front">
				<li>
					<h6><a href="/article/7679/flying_out_of_the_crisis_only_in_italy">Flying out of the crisis. Only in Italy</a></h6>
				</li>
				<li>
					<h6><a href="/article/7588/uk_businesses_boost_investment_as_brexit_deadlock_ends">UK businesses boost investment as Brexit deadlock ends</a></h6>
				</li>
				<li>
					<h6><a href="/article/7587/government_neglecting_rural_communities_say_two_thirds_of_brits">Government neglecting rural communities, say two thirds of Brits </a></h6>
				</li>
		</ul>

</div>

		
    <div id="most_popular" class="box clear">
      <div class="box_heading">
        <span></span>
        Most popular
      </div>
      <div class="box_content">
        <ul class="tabs_nav">
          <li class="ui-state-active"><a href="#mp_last24">Last 24 hours</a></li>
          <li><a href="#mp_lastweek">Last week</a></li>
          <li><a href="#mp_alltime">All time</a></li>
        </ul>
        <div id="mp_last24">
          <ul class="ordered">

					       <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>



					       <li><a href="/article/7686/germany_vs_the_eu">Germany Vs the EU</a></li>



					       <li><a href="/article/7687/the_impact_covid_19_has_had_on_fintech">The impact Covid-19 has had on FinTech</a></li>



					       <li><a href="/article/5312/russia_and_israel_a_beautiful_friendship">Russia and Israel: A beautiful friendship?</a></li>



					       <li><a href="/article/7649/prepare_for_the_mother_of_all_s_t_storms_if_sweden_pulls_this_off">Prepare for the mother of all s**t storms if Sweden pulls this off</a></li>

          </ul>
        </div>
        <div id="mp_lastweek" class="ui-tabs-hide">
          <ul class="ordered">

		                    <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>




		                    <li><a href="/article/7640/gurhan_kiziloz_launches_lanistar_with_ambition_to_become_1bn_banking_alternative_fintech_company">Gurhan Kiziloz launches Lanistar with ambition to become £1bn ‘banking alternative’ fintech company</a></li>




		                    <li><a href="/article/7649/prepare_for_the_mother_of_all_s_t_storms_if_sweden_pulls_this_off">Prepare for the mother of all s**t storms if Sweden pulls this off</a></li>




		                    <li><a href="/article/7686/germany_vs_the_eu">Germany Vs the EU</a></li>




		                    <li><a href="/article/5312/russia_and_israel_a_beautiful_friendship">Russia and Israel: A beautiful friendship?</a></li>


          </ul>
        </div>
        <div id="mp_alltime" class="ui-tabs-hide">
          <ul class="ordered">

			                  <li><a href="/article/7649/prepare_for_the_mother_of_all_s_t_storms_if_sweden_pulls_this_off">Prepare for the mother of all s**t storms if Sweden pulls this off</a></li>






			                  <li><a href="/article/646/does_socialism_work_a_classroom_experiment">Does socialism work? A classroom experiment</a></li>









			                  <li><a href="/article/4230/so_how_many_did_communism_kill">So, how many did Communism kill?</a></li>



			                  <li><a href="/article/7463/boris_johnson_with_a_bound_set_free">Boris Johnson: With a Bound Set Free</a></li>









			                  <li><a href="/article/7479/supreme_court_takes_over_to_stop_brexit">Supreme Court takes over to stop Brexit</a></li>

          </ul>
        </div>
      </div>
    </div>



	<div class="box clear" id="support-thecommentator">
  <div class="box_heading newsletter">
    <span></span>
    Support TheCommentator
  </div>
  <div class="box_content">
    <div style="float: left; margin: 10px;">
	<p>
		We are wholly dependent on the kindness of our readers for our continued work. We thank you in advance for any support you can offer.</p>
</div>
<div style="width: 222px; margin-left: auto; margin-right: auto;">
	<div style="clear: both">
		&nbsp;</div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
	<input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="KPAJQ5TNLH4HU" />
	<table>
		<tbody>
			<tr>
				<td>
					<input name="on0" type="hidden" value="Options" />Options</td>
			</tr>
			<tr>
				<td>
					<select name="os0"><option value="Bronze">Bronze : &pound;5,00 GBP - monthly</option><option value="Silver">Silver : &pound;10,00 GBP - monthly</option><option value="Gold">Gold : &pound;20,00 GBP - monthly</option><option value="Platinum">Platinum : &pound;50,00 GBP - monthly</option></select></td>
			</tr>
		</tbody>
	</table>
	<input name="currency_code" type="hidden" value="GBP" /> <input alt="PayPal – The safer, easier way to pay online." border="0" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" /></form>
</div>

  </div>
</div>


	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="square_advert_inner">
			
	<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="4272030320"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


		</div>
	</div>
</div>

				<div id="facebook_who_is_reading_what" class="box clear">
				<div class="box_heading">
					<span></span>
					Recommended
				</div>
				<div class="box_content">
					<div class="who_is_reading_what_inner">
						<div class="fb-recommendations" data-site="http://www.thecommentator.com" data-width="265" data-height="380" data-header="false" data-border-color="#ffffff" data-font="arial"></div>
					</div>
				</div>
			</div>


	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="skyscrapper_advert_inner">
			
	<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-1814300297407853"
     data-ad-slot="5748763520"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


		</div>
	</div>
</div>

	<div class="right_advert box clear">
	<div class="box_heading">
		<span></span>
		Advertisement
	</div>
	<div class="box_content">
		<div class="square_advert_inner">
			
	<div style="display: block; width: 250px; margin: 0 auto;">



</div>


		</div>
	</div>
</div>
</div>


<div id="go_to_top"><a href="#article_top" id="anchor_go_to_top"></a></div>



		</div>
	</div>

	<div id="footer">
	<div id="menu">
		<ul id="menu">
			<li><a href="/">Home</a></li>
			<li><a href="/about">About</a></li>
			<li><a href="/articles/news">News</a></li>
			<li><a href="/articles/commentary">Comment</a></li>
			<li><a href="/articles/tea_room">The Tea Room</a></li>
			<li><a href="http://itunes.apple.com/ie/podcast/we-need-to-talk/id549807532?mt=2" target="_blank">Podcast</a></li>
			<li><a href="/contact">Contact</a></li>
			<li><a href="/privacy_policy">Privacy Policy</a></li>
		</ul>
	</div>

	<div id="copyright">
		<p>2020 © Copyright S.M.A.R. s.r.o.</p>

		<p>Built with love by <a href="http://www.weareevermore.com/" target="_blank">Evermore</a></p>
	</div>
</div>

    <!-- Javascripts
    ================================================== -->
    <!-- Placed at the end of the document so the pages load faster -->
    <script src="/assets/application/base-668dddac91bc92fe0c6cf72cdf909fb3.js" type="text/javascript"></script>

    <!-- Facebook code -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=454623571228507";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


    <!-- Twitter code -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      <script type="text/javascript">

$(document).ready(function() {
  setCurrentNavMenuTo("commentary");

      $("ul.commentary").find('li').first.addClass("list_first");
    $("ul.commentary").find
});

</script>


	<!-- Google Analytics -->
	<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   ga('create', 'UA-21015353-1', 'auto');
   ga('require', 'displayfeatures');
   ga('send', 'pageview');
 </script>

  <!-- GoSquared -->
  <script type="text/javascript">
    var GoSquared = {};
    GoSquared.acct = "GSN-710123-J";
    (function(w){
      function gs(){
        w._gstc_lt = +new Date;
        var d = document, g = d.createElement("script");
        g.type = "text/javascript";
        g.src = "//d1l6p2sc9645hc.cloudfront.net/tracker.js";
        var s = d.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(g, s);
      }
      w.addEventListener ?
        w.addEventListener("load", gs, false) :
        w.attachEvent("onload", gs);
    })(window);
  </script>
  </body>
</html>
